windows 7 no inicia y se reinicia solo

Hola a todos!.
Bueno he hecho lio y ahora no entro a windows 7 (version ultimate).
luego de una actualización, o de haber apagado mal por dos veces (desconecté la energia antes de que inicie), me ha saltado que no tenia la “vacuna”, al colocarsela “ a lo bruto” y en el interin cambiar el nombre de usuario de la cuenta de administrador (unica cuenta del sistema, no tengo otro administrador aparte), me generó el siguiente desperfecto:
windows no inicio correctamente:
1-intentar reparar
2-iniciar normalmente
con ninguna de las dos opciones tuve acceso.
Agarré el dvd de instalación y probé absolutamente con todas las opciones de reparación de inicio, incluso con el testeo de memoria, y recuperar a un punto anterior. nada. al terminar y apretar finalizar, se reinicia.
Probé entonces reparrando el bootrec desde CMD con varias opciones (son tres opciones clásicas). Nada.
Probé con scannow y derivados , nada.
Le hice un Chkdisk dice que no hay sectores defectuosos.
Lo curioso es que con el cd de instalación de windows , desde una de las opciones para cargar controladores, pude acceder a una ventana “clasica” del explorador y ahi aproveché para mover “data” que quiero salvar. Es decir el windows en sí esta funcional.
De hecho actualmente me aparece como Version de Windows “Windows 7 ultimate (recuperado)”. Pero volviendo a intentar con cada una de las opciones de recuperación, no logro iniciarlo.
Incluso con las opciones de F8 (que son iguales a las del dvd).
Finalmente el detalle del intento de reparación que me arroja es:
Nombre del evento del problema: StartupRepairOffline
Firma del problema 01: 6.1.7600.16385
Firma del problema 02: 6.1.7600.16385
Firma del problema 03: unknown
Firma del problema 04: 212199668
Firma del problema 05: AutoFailover
Firma del problema 06: 16
Firma del problema 07: CorruptAcl
Version del sistema operativo: 6.1.7600.2.0.0.256.1
Id. De configuración regional: 3082
Ingresé al Bios y setee todos los valores a default, incluso reestablecí la secuencia de booteoo , se me habia cambiado la secuencia poniendo como disco de inicio a un IDE que tengo (como secundario) y no al sata (donde tengo el SO).
Igual no inicia windows.
Agradecería su ayuda antes de “pasar el windows por arriba” con una sobreinstalación.
Desde ya muchas gracias.
Aviso a los moderadores: la opción de editar no funciona bien, no carga el texto anterior.———- Mensaje agregado a las 02:21 ———- Mensaje anterior a las 02:34 ———-Agrego info , a traves de una ventana para cargar controladores, puedo ingresar al editor de registro, y a otros archivos y programas de windows. Actualmente he reemplazado el registro con una copia de seguridad anterior que tenia Y copie la carpeta boot del dvd de instalación a windows y a system32. No se si servirá. Si alguién sabe que tengo que buscar en el registro para corregir manualmente, esta es la oportunidad para contarmelo
7 years, 8 months ago
antes q perder tanto tiempo en eso prefiero reinstalar y listo, los datos los sacas con cualquier pen booteable o livecd a otra particion, pen, etc pq si eso llega a andar igual va a ser un pache arriba de otro y seria raro que quede andando todo bien. Por lo menos yo tardaria mucho menos tiempo en volar la particion y reinstalar, si sos de tener muchas cosas instaladas que como para que te tome mucho tiempo seria bueno que una vez q tengas todo andando como te gusta le hagas una imagen.
7 years, 7 months ago
ayer me paso algo parecido, casi hecho a perder mi windows, ahora mismo me hago una imagen
menos mal que con el dvd de inicio lo pude solucionar, pero es una advertencia
7 years, 7 months ago
Escrito por MasterMind ¿No tenés ninguna forma de hacer funcionar la opción Reparar Windows? Así no tenés que formatear. Esa fue la opcion que me funciono ayer, pero decia reparar inicio
Creo que ya la probo y no le anduvo
7 years, 7 months ago
justamente ninguna de las funciones de la consola de reparación me funcionaron, ni con el dvd , ni sin el dvd. finalmente tuve que “pasar el windows por arriba”, y tomar de la carpeta “old” resultante un par de cosas , y finalmente borrarla.
es terrible como se han pisado los archivos de inicio y que no ubiera forma de “repararlos”.
gracias a todos por sus aportes.
7 years, 7 months ago
 

Buscar mensajes